Saturday, March 19, 2011

rvm's zlib issue

I had problem with rubygem in rvm's ruby because ruby wasn't compiled with zlib support. You can avoid this issue if you'll install this packages:
sudo apt-get install zlib1g-dev libssl-dev libreadline5-dev libxml2-dev libsqlite3-dev
From this page
Powered by Blogger.